Visualizza la versione completa : Aggiornamento Firmware DSi 1.4.4 - NON AGGIORNATE - 22 Marzo 2012



zagorex
22-03-2012, 22:41
Ancora un upgrade del firmware del dsi.
Ancora una volta un upgrade che mira solo a bloccare le flash card.

[Only registered and activated users can see links]

Come per l'uscita del FW 1.4.1 / 1.4.2 / 1.4.3 aggiornerò il primo post se e quando saranno rilasciati FIX.

Per ora: NON AGGIORNATE

Queste le info disponibili ad ora.

Card Funzionanti


EZ Flash Vi (confermato da albatommy QUI ([Only registered and activated users can see links]))



Card Bloccate:

R4I GOLD 3DS (r4ids.cn)
R4I GOLD PLUS (r4ids.com)
R4I SDHC V1.4.3 (r4i-sdhc.com)
R4ITT black/purple (r4itt.net)
R4I-GOLD 3DS (r4i-gold.com)
R4ISDHC V2.20t (r4sdhc.com)
TTi (ndstt.net)
Supercard DSONEi mini (supercard.sc)


Card Sbloccate

Supercard DSTWO (supercard.sc) ([Only registered and activated users can see links])(<-clicca)
Acekard 2i (acekard.com) ([Only registered and activated users can see links])(<-clicca)
R4I SDHC 3DS (r4i-sdhc.com) ([Only registered and activated users can see links])(<-clicca)

Ciao :wel

albatommy
23-03-2012, 12:26
Ciao Zago allora la mia ez flash Vi supporta il nuovo aggiornamento 1.4.4dsi???Posso aggiornare?????#sisiLa mia è aggiornata al EZ5i firmware v103 [11 Marzo 2011] + nuovo kernel 3.0 OB6

zagorex
23-03-2012, 13:19
Ciao Zago allora la mia ez flash Vi supporta il nuovo aggiornamento 1.4.4dsi???Posso aggiornare?????#sisi

Stando a quello che si legge sui vari forum, si funziona senza doverla riflashare.
Sul sito e sul forum ufficiale però, non ci sono conferme ne smentite.
Se puoi sarebbe il caso di provarla su un dsi di qualche amico (1.4.4) prima di aggiornare il tuo o attendere conferme ufficiali ;)
Visto che la confusione che c'è con i FW nintendo (i FW cinesi sono un numero avanti agli altri 1.4.4C= 1.4.3E/U/J), non vorrei che ...
Ciao :wel

zagorex
23-03-2012, 13:27
Aggiornamento firmware Supercard DSTWO FW 1.4.4

Arriva velocissimo l'aggiornamento per la SuperCard DS TWO.
Come per l'upgrade 1.4.3 si tratta di un semplice upgrade del kernel (EOS) quindi questa volta non è necessario nessun aggiornamento del firmware interno (con relativo flash).

Basta scaricare il kernel della vostra versione:
- ENG per le versioni inglesi (al 99,99% avrete questa che è quella per il mercato occidentale)
- CHS per il mercato cinese

scompattarlo e copiarlo sulla vostar microSd al posto del vecchio .... e giocare.

Queste le uniche info disponibili

2012-03-23
Added support for DSi v1.4.4 & v1.4.5
Note: If the icon of your card is "Fish Tycoon" it will cost 5-6s to load. If it's "Alex Rider: Stormbreaker", will be faster.

che tradotto

2012-03-23
Aggiunto supporto per DSi v1.4.4 & v1.4.5
Nota: Se l'icona della tua card è "Fish Tycoon" impiegherai 5-6sec nel caricamento. Se invece è "Alex Rider: Stormbreaker", il caricamento sarà più veloce.

Supercard DSTWO v1.11 - 2012_0323 ENG ([Only registered and activated users can see links]) Supercard DSTWO v1.11 - 2012_0323 CHS ([Only registered and activated users can see links])

Ciao :wel

albatommy
23-03-2012, 18:34
Ciao Zago ti confermo l'aggiornamento della ez flash Vi con fw EZ5i firmware v103 [11 Marzo 2011] + nuovo kernel 3.0 OB6 all versione 1.4.4.E è perfettamente funzionante senza intervento*ok

330xd
03-04-2012, 19:58
ciao albatommy,dato che ho lo stesso problema ho acquistato online una ez vi,potresti dirmi cosa devo fare per fare funzionare il tutto? grazie in anticipo

gbiafora
07-04-2012, 15:43
Salve, arrivati aggiornamenti 1.44 per r4i-sdhc.com e r4i-gold.eu , nuovo kernel e aggiornamento firmwares interno delle r4 , buon lavoro

gelo65
16-04-2012, 18:24
ci sono gli aggiornamenti per sbloccare le r4i-sdhc.com?

gbiafora
16-04-2012, 19:45
ci sono gli aggiornamenti per sbloccare le r4i-sdhc.com?

certo, vai sul sito e la trovi .

gelo65
16-04-2012, 20:17
certo, vai sul sito e la trovi .

per sbaglio mio nipote ha aggiornato il ds xl alla versione 1.4.4E e ora l'r4 non funziona piu' con il kernel appena uscito su [Niente URL esterni: leggi il regolamento] il 1.55b altre soluzioni?

zagorex
18-04-2012, 12:26
Aggiornamento firmware Acekard 2i - DSI FW 1.4.4 - 3DS FW 4.0.0-7

[Only registered and activated users can see links]

Finalmente il team Acekard rilascia l'upgrade per il FW 1.4.4:)

Anche questa volta le vecchie Acekard 2i HWID44 possono essere aggiornate.
(EDIT: si sono riscontrati problemi con Acekard 2i HWID44 se avete questa vecchia versione, aspettate ad aggiornare
Per sapere che revisione Hardware avete, da AKAIO
START -> Aiuto
nella schermata che vi apparirà leggete il numero dopo HW.)

Come al solito trovate due file all'interno del file allegato:
ak2ifw_update_3ds30_dsi144_onDSi_DSXL_3DS.nds se usate un dsi o un dsi XL o un 3ds per aggiornare
ak2ifw_update_3ds30_dsi144_onDSL.nds se usate un ds Lite o un ds ciccio

Questo il contenuto del readMe
This update support 3DS3.0 and DSi1.4.4. Please refer to readme file in the package.
Please choose update file according to your console. If you're using DSi or DSXL or 3DS please use ak2ifw_update_3ds30_dsi144_onDSi_DSXL_3DS.nds to update. I f you're using DSL or DSPhat please use ak2ifw_update_3ds30_dsi144_onDSL.nds to update.
Just follow the instructions after you run the update file.
1. Copy the correct update file to the root of your MicroSD card.
2. If you're using ak2ifw_update_3ds30_dsi144_onDSL.nds on your DSphat or DSL, please eject your AK2i and reinsert it after the update program is running. Then press B, then press START key to finish update.
3. If you're using ak2ifw_update_3ds30_dsi144_onDSi_DSXL_3DS.nds on your DSi or DSXL or 3DS, please press START key to finish update.

Che tradotto:
Questo aggiornamento supporta 3DS3.0 e DSi1.4.43.
Si prega di fare riferimento al file readme nel pacchetto.
Se stai usando per aggiornare un DSi o un DSXL o un 3DS utilizza ak2ifw_update_3ds21_DSi143.nds. Se stai usando un DSLite o un "ciccio" per aggiornare utilizza ak2ifw_update_3ds30_dsi144_onDSL.nds per l'aggiornamento.
Basta seguire le istruzioni dopo aver lanciato il file di aggiornamento.
1. Copiate il file di aggiornamento corretto sulla vostra scheda MicroSD (con dentro l'AKAIO).
2. Se stai usando ak2ifw_update_3ds30_dsi144_onDSL.nds sul tuo DS "ciccio" o DSL, dopo aver lancianto l'aggiornamento e quando richiesto, la AK2i va tolta e reinserita. Quindi premere B, e una volta termintato il tasto START per terminare l'aggiornamento.
3. Se stai usando ak2ifw_update_3ds30_dsi144_onDSi_DSXL_3DS.nds sul vostro DSi o DSXL o 3DS, lanciare il programma e premere il tasto START per terminare l'aggiornamento.

Per istruzioni, vi consiglio di far riferimento a quanto scritto QUI ([Only registered and activated users can see links])(<-clicca), al post #3 usando però i file allegati a questo post ;)

Per chi volesse saperlo, questa è la nuova icona utilizzata:
[Only registered and activated users can see links]
Il gioco utilizzato questa volta, per chi volesse avere questa informazione è:
Deep Labyrinth - Digital Bros

Upgrade fatto e perfettamente funzionate ;)
Ciao :wel

edit: questo aggiornamento bypassa anche il FW 4.0.0-7 del 3ds

zagorex
18-04-2012, 12:41
per sbaglio mio nipote ha aggiornato il ds xl alla versione 1.4.4E e ora l'r4 non funziona piu' con il kernel appena uscito su [Niente URL esterni: leggi il regolamento] il 1.55b altre soluzioni?

L'aggiornamento devi lanciarlo da una console sulla quale la scheda parte (quindi non dalla tua che è già aggiornata).
Solo dopo avela aggiornata tornerà a funzioare sulla tua console.
In poche parole: fatti prestare un dsi sulla quale la scheda si avvia.

Ciao :wel

gelo65
18-04-2012, 14:23
L'aggiornamento devi lanciarlo da una console sulla quale la scheda parte (quindi non dalla tua che è già aggiornata).
Solo dopo avela aggiornata tornerà a funzioare sulla tua console.
In poche parole: fatti prestare un dsi sulla quale la scheda si avvia.

Ciao :wel


grazie mille.... tutto chiaro!

posso aggiornare una r4 di un XL su un dslite? mi dice "per consentire l'aggiornamento si prega di ripristinare file R4iMenu/flash.r4i"

zagorex
18-04-2012, 16:46
grazie mille.... tutto chiaro!

posso aggiornare una r4 di un XL su un dslite? mi dice "per consentire l'aggiornamento si prega di ripristinare file R4iMenu/flash.r4i"

Il team che produce la tua R4 non lo ha mai specificato (al contrario di altri team che rilasciano 2 file per l'upgrade o chiariscono cosa usare), ma non sei il solo ad avere "problemi" ad aggiornarla da un lite, per cui presumo che l'aggiornamento vada fatto per forza da un dsi (normale o XL che sia) o 3ds, ma non da un lite.

Ciao :wel

gelo65
18-04-2012, 20:26
Il team che produce la tua R4 non lo ha mai specificato (al contrario di altri team che rilasciano 2 file per l'upgrade o chiariscono cosa usare), ma non sei il solo ad avere "problemi" ad aggiornarla da un lite, per cui presumo che l'aggiornamento vada fatto per forza da un dsi (normale o XL che sia) o 3ds, ma non da un lite.

Ciao :wel

ho risolto aggiornando da un ds lite una r4 per il 3ds... non avendo a disposizione un dsi non posso provare l'aggiornamento

kirk970
18-04-2012, 20:32
Ciao ragazzi,io ho una DSI e purtroppo ho aggiornato che R4 devo prendere,perchè ho cancellato tutto anche in quella...come posso risolvere?Grazie

Inviato dal mio GT-I9100 con Tapatalk 2

ciuchino
24-04-2012, 00:07
La figlia di un mio amico mi ha portato il suo ds xl con Hyper- R4i con kernel 1.58 ( che gli avevo procurato io l'anno scorso) perchè non và più nel menù della scheda, probabilmente avranno aggiornato la consolle e quindi non và x quello.
Come faccio a controllare la versione del firmware?
C'è un kernel più recente visto che non esiste più il sitp hyper4i.com?
Se non fosse possibile recuperare con questa scheda, quale si dovrebbe acquistare?
Scusate per le domande a raffica ma sono terrorizzato dalla bimba che domani mi ammazza se non risolvo il problema .

zagorex
24-04-2012, 10:24
ho risolto aggiornando da un ds lite una r4 per il 3ds... non avendo a disposizione un dsi non posso provare l'aggiornamento

Hai fatto la procedura di aggiornamento? O hai smplicemente copiato il nuovo kernel sulla microSD?
Perchè sul lite la tua R4 va anche se non aggiorni il firmware interno, mentre sui dsi aggiornati se prima non riflashi la memoria interna ...NO


Ciao ragazzi,io ho una DSI e purtroppo ho aggiornato che R4 devo prendere,perchè ho cancellato tutto anche in quella...come posso risolvere?Grazie

Inviato dal mio GT-I9100 con Tapatalk 2

Nessua possibilmente:)
Prendi una tra Acekard2i o supercard ds two se non vuoi aver problemi.
Leggi QUI ([Only registered and activated users can see links]) (<-clicca)


La figlia di un mio amico mi ha portato il suo ds xl con Hyper- R4i con kernel 1.58 ( che gli avevo procurato io l'anno scorso) perchè non và più nel menù della scheda, probabilmente avranno aggiornato la consolle e quindi non và x quello.
Come faccio a controllare la versione del firmware?
C'è un kernel più recente visto che non esiste più il sitp hyper4i.com?
Se non fosse possibile recuperare con questa scheda, quale si dovrebbe acquistare?
Scusate per le domande a raffica ma sono terrorizzato dalla bimba che domani mi ammazza se non risolvo il problema .

Se hai aggiornato il firmware del dsi, purtroppo, per la tua scheda non ci sono soluzioni, perchè non esiste un aggiornamento del firmware interno che la renda compatibile con il nuovo firmware del dsi (hai visto anche tu che il sito è "sparito" e quindi il team non offre più assistenza).
Se devi acquistare una nuova scheda leggi la risposta che ho dato prima della tua ;)

P.s. per vedere il firmware del dsi basta andare in Impostazioni dal menù principale della console e poi lo leggi sullo schermo superiore in basso a destra.

Ciao :wel

ciuchino
24-04-2012, 11:39
Grazie molto gentile :vn.

kirk970
24-04-2012, 20:08
Nessua possibilmente:)
Prendi una tra Acekard2i o supercard ds two se non vuoi aver problemi.
Leggi QUI ([Only registered and activated users can see links]) (<-clicca)

Ciao :wel
Grazie e rep+ per te....quindi se compro una delle due card potrò poi mettere i giochi che voglio sulla mia nintendo DSi?

zagorex
24-04-2012, 21:01
Grazie e rep+ per te....quindi se compro una delle due card potrò poi mettere i giochi che voglio sulla mia nintendo DSi?

Si, sono le schede che hanno la compatibilità maggiore (tendente al 100% anche nella qualità di escuzione).

Ciao :wel

Alfredo1998
25-04-2012, 22:32
Scusa io ho una r4iupgrade e o con il firmware 1.43 aggiornai tramite l'aggiornamento di questa card
[Only registered and activated users can see links]

solo che non ricordo il sito non è che puoi dirmi il sito della card nella foto?

zagorex
27-04-2012, 18:23
Scusa io ho una r4iupgrade e o con il firmware 1.43 aggiornai tramite l'aggiornamento di questa card
[Only registered and activated users can see links]

solo che non ricordo il sito non è che puoi dirmi il sito della card nella foto?

Siti non se ne possono dare per regolamento .... ma sono passato ora sul sito e non c'è traccia di un upgrade per 1.44

Mi spiace

Ciao :wel

Alfredo1998
28-04-2012, 12:54
Però controlla sempre

Metallixx
28-04-2012, 20:44
Aggiornamento firmware Acekard 2i - DSI FW 1.4.4 - 3DS FW 4.0.0-7

[Only registered and activated users can see links]

Finalmente il team Acekard rilascia l'upgrade per il FW 1.4.4:)

Anche questa volta le vecchie Acekard 2i HWID44 possono essere aggiornate.
(EDIT: si sono riscontrati problemi con Acekard 2i HWID44 se avete questa vecchia versione, aspettate ad aggiornare
Per sapere che revisione Hardware avete, da AKAIO
START -> Aiuto
nella schermata che vi apparirà leggete il numero dopo HW.)

Come al solito trovate due file all'interno del file allegato:
ak2ifw_update_3ds40_dsi144_onDSi_DSXL_3DS.nds se usate un dsi o un dsi XL o un 3ds per aggiornare
ak2ifw_update_3ds40_dsi144_onDSL.nds se usate un ds Lite o un ds ciccio

Questo il contenuto del readMe
This update support 3DS4.0 and DSi1.4.4. Please refer to readme file in the package.
Please choose update file according to your console. If you're using DSi or DSXL or 3DS please use ak2ifw_update_3ds40_dsi144_onDSi_DSXL_3DS.nds to update. I f you're using DSL or DSPhat please use ak2ifw_update_3ds40_dsi144_onDSL.nds to update.
Just follow the instructions after you run the update file.
1. Copy the correct update file to the root of your MicroSD card.
2. If you're using ak2ifw_update_3ds40_dsi144_onDSL.nds on your DSphat or DSL, please eject your AK2i and reinsert it after the update program is running. Then press B, then press START key to finish update.
3. If you're using ak2ifw_update_3ds40_dsi144_onDSi_DSXL_3DS.nds on your DSi or DSXL or 3DS, please press START key to finish update.

Che tradotto:
Questo aggiornamento supporta 3DS4.0 e DSi1.4.43.
Si prega di fare riferimento al file readme nel pacchetto.
Se stai usando per aggiornare un DSi o un DSXL o un 3DS utilizza ak2ifw_update_3ds21_DSi143.nds. Se stai usando un DSLite o un "ciccio" per aggiornare utilizza ak2ifw_update_3ds40_dsi144_onDSL.nds per l'aggiornamento.
Basta seguire le istruzioni dopo aver lanciato il file di aggiornamento.
1. Copiate il file di aggiornamento corretto sulla vostra scheda MicroSD (con dentro l'AKAIO).
2. Se stai usando ak2ifw_update_3ds40_dsi144_onDSL.nds sul tuo DS "ciccio" o DSL, dopo aver lancianto l'aggiornamento e quando richiesto, la AK2i va tolta e reinserita. Quindi premere B, e una volta termintato il tasto START per terminare l'aggiornamento.
3. Se stai usando ak2ifw_update_3ds40_dsi144_onDSi_DSXL_3DS.nds sul vostro DSi o DSXL o 3DS, lanciare il programma e premere il tasto START per terminare l'aggiornamento.

Per istruzioni, vi consiglio di far riferimento a quanto scritto QUI ([Only registered and activated users can see links])(<-clicca), al post #3 usando però i file allegati a questo post ;)

Per chi volesse saperlo, questa è la nuova icona utilizzata:
[Only registered and activated users can see links]
Il gioco utilizzato questa volta, per chi volesse avere questa informazione è:
Deep Labyrinth - Digital Bros

Upgrade fatto e perfettamente funzionate ;)
Ciao :wel

CarloTheMast
04-05-2012, 21:29
Perchè questo aggiornamento delle acekard non è stato aggiunto nella sezione della acekard? Così non lo vede nessuno, di fatti siamo in pochi che l'abbiamo scaricato

Metallixx
04-05-2012, 23:14
Perchè questo aggiornamento delle acekard non è stato aggiunto nella sezione della acekard? Così non lo vede nessuno, di fatti siamo in pochi che l'abbiamo scaricato
azz..Ero convinto d'aver inserito il LINK anche nel thread della ACEKARD e comunque proprio oggi il mitico Zagorex mi ha fatto notare che il file è lo stesso del precedente 3.0.0-6, quindi inutile inserirlo #;)

CarloTheMast
05-05-2012, 16:26
azz..Ero convinto d'aver inserito il LINK anche nel thread della ACEKARD e comunque proprio oggi il mitico Zagorex mi ha fatto notare che il file è lo stesso del precedente 3.0.0-6, quindi inutile inserirlo #;)


Ahah non ti preoccupare, ma di che file uguale parli?

Metallixx
05-05-2012, 16:43
Ahah non ti preoccupare, ma di che file uguale parli?
con l'update 3.0.0-6 cha aveva uppato Zagorex QUI ==> Aggiornamento Firmware DSi 1.4.4 - NON AGGIORNATE - 22 Marzo 2012 ([Only registered and activated users can see links]) ...ora cestino il mio visto che lo ha rinominato ;)
#hi

CarloTheMast
06-05-2012, 12:08
Cioè il file ak2ifw_update_3ds30_dsi144_onDS è sempre lo stesso del vecchio? Quindi non è cambiato niente? Ahahah Se fosse sempre così allora xD

zagorex
06-05-2012, 12:11
Cioè il file ak2ifw_update_3ds30_dsi144_onDS è sempre lo stesso del vecchio? Quindi non è cambiato niente? Ahahah Se fosse sempre così allora xD

Si, l'aggiornamento 1.4.4 bypassa anche il fw 4.0.0-7 del 3ds ;)
Infatti come vedi, l'icona è la stessa (quindi stesso gioco per "bucare" la protezione) e se scarichi lo zip i CRC dei file coincidono.

Ciao :wel

zagorex
06-05-2012, 13:16
Aggiornamento firmware R4i-SDHC v3Ds (.com) per FW 1.4.4 e 3ds 4.0.0-7

Uscito aggiornamento firmware per R4i-SDHC solo modello 3ds che rende compatibile questa scheda con il FW dsi 1.4.4 (e 3DS 4.0.0-7).
Il modello è solo quello che vedete nell'imagine sotto

[Only registered and activated users can see links]

Per aggiornare usate il kernel R4i 3DS V1.56b Italian - del 20 Aprile 2012 ([Only registered and activated users can see links]) (<-clicca)

questa la procedura

[Only registered and activated users can see links]

Ciao :wel

ma tu pensa, anche questa volta, per questa card la nuova icona è il la stessa della Ak2i ... ma tu pensa :) :) :) :) :)

In caso di blocco dopo l'aggiornamento, leggere QUI ([Only registered and activated users can see links]) (<-clicca)

CarloTheMast
06-05-2012, 15:26
Si, l'aggiornamento 1.4.4 bypassa anche il fw 4.0.0-7 del 3ds ;)
Infatti come vedi, l'icona è la stessa (quindi stesso gioco per "bucare" la protezione) e se scarichi lo zip i CRC dei file coincidono.

Ciao :wel



Veramente l'icona mia è cambiata, prima avevo il principe caspian una cosa del genere e ora ho un'altro gioco

zagorex
06-05-2012, 18:53
Veramente l'icona mia è cambiata, prima avevo il principe caspian una cosa del genere e ora ho un'altro gioco

Certo l'aggiornamento per 1.4..4 come leggi QUI ([Only registered and activated users can see links]) (<-clicca) l'icona la cambia :) :)
Ed è lo stesso firmware interno che serve a bypassare il FW 4.0.0-7 del 3ds (in poche parole NON ESISTE un aggiornamento per il 3ds 4.0.0-7 basta quello per dsi 1.4.4) ... non capisco cosa vuoi dire ?

Ciao :wel

CarloTheMast
11-05-2012, 13:35
Certo l'aggiornamento per 1.4..4 come leggi QUI ([Only registered and activated users can see links]) (<-clicca) l'icona la cambia :) :)
Ed è lo stesso firmware interno che serve a bypassare il FW 4.0.0-7 del 3ds (in poche parole NON ESISTE un aggiornamento per il 3ds 4.0.0-7 basta quello per dsi 1.4.4) ... non capisco cosa vuoi dire ?

Ciao :wel


Ecco quindi l'aggiornamento è solo per il ds, ma funziona anche sul 3ds giusto? xD quindi è inutile creare il topic per il 3ds

zagorex
11-05-2012, 14:36
Ecco quindi l'aggiornamento è solo per il ds, ma funziona anche sul 3ds giusto? xD quindi è inutile creare il topic per il 3ds

In questo caso (Acekard 2i) l'aggiornamento per superare il blocco FW 1.4.4 dsi permette di non essere bloccati sul FW 4.0.0-7 del 3ds.
In altri casi (vedi Supercard ds two), no.

Il topic viene creato sempre (ogni volta che esce un nuovo firmware) se contiene aggiornamenti Antiflashcard; poi a seconda dei due casi possibili:
- se serve un aggiornamento lo si posta;
- se non serve upgrade, si linka il post con il "firmware interno minimo" da avere per non aver problemi;

Ciao :wel

pecile
14-05-2012, 15:35
io ho una r4 (scatola rossa) 1.4.1 e la mia nintendo dsi xl ha come firmware 1.4.1e , quindi non e' stata mai aggiornata . pero' da oggi mi viene fuori la scritta:wrong date or firmaware expired. Please check NDS machine date configuration. If firmware expired please download latest firmware from [Niente URL esterni leggi il regolamento].
grazie!!!!

zagorex
15-05-2012, 10:38
io ho una r4 (scatola rossa) 1.4.1 e la mia nintendo dsi xl ha come firmware 1.4.1e , quindi non e' stata mai aggiornata . pero' da oggi mi viene fuori la scritta:wrong date or firmaware expired. Please check NDS machine date configuration. If firmware expired please download latest firmware from [Niente URL esterni leggi il regolamento].
grazie!!!!

Manda indietro la data del ds o prova a vedere se ci funziona il redoc ([Only registered and activated users can see links]) (<-clicca).

Ciao :wel

zagorex
19-05-2012, 20:57
Grazie e rep+ per te....quindi se compro una delle due card potrò poi mettere i giochi che voglio sulla mia nintendo DSi?

Direi di si :)

Ciao :wel

Eddy1965
29-05-2012, 12:41
Buongiorno volevo innanzitutto ringraziarvi in primo luogo a Zagorex, ho da qualche giorno acquistato un 3ds per mio figlio e acquistato on line una acekard2i che grazie ai vs consigli funziona perfettamente, ho installato su akaio 1.8.9. Tutto ok giochi vecchi funzionanti alla grande.....adesso mi sono collegato con il ds a internet e mi ha scaricato nuove icone chiedendomi di aggiornare il software, cosa che io non ho fatto mi chiedevo POSSO AGGIORNARE o rischio di compromettere il funzionamento della scheda acekard? dagli aggiornamenti è uscita un'icona di Eurosport un'altra di Postbox e un'altra Video.
Cosa mi consigliate????????????

zagorex
29-05-2012, 12:51
Buongiorno volevo innanzitutto ringraziarvi in primo luogo a Zagorex, ho da qualche giorno acquistato un 3ds per mio figlio e acquistato on line una acekard2i che grazie ai vs consigli funziona perfettamente, ho installato su akaio 1.8.9. Tutto ok giochi vecchi funzionanti alla grande.....adesso mi sono collegato con il ds a internet e mi ha scaricato nuove icone chiedendomi di aggiornare il software, cosa che io non ho fatto mi chiedevo POSSO AGGIORNARE o rischio di compromettere il funzionamento della scheda acekard? dagli aggiornamenti è uscita un'icona di Eurosport un'altra di Postbox e un'altra Video.
Cosa mi consigliate????????????

Se hai la Acekard aggiornata all'ultimo firmware interno (icona con la spada -> [Only registered and activated users can see links]) puoi aggiornare il 3DS.

Altrimenti prima aggiorna la AK2i come spiegato QUI ([Only registered and activated users can see links]) (<-clicca).

Ciao :wel

Eddy1965
29-05-2012, 13:55
Grazie mille anche mio figlio ringrazia #bk

mabi510
12-06-2012, 16:54
Ciao Zagorex, l'amichetta di mia nipotina ha questa card, con un dsi XL aggiornato alla 1.4.4 E.
Cosa posso metterci dentro per farla girare?
Ho anche un eventuale Dslite per fare eventuali aggiornamenti come ho fatto per le card del 3Ds.

Spero Tu possa aiutarmi.

404503

zagorex
14-06-2012, 12:24
Ciao Zagorex, l'amichetta di mia nipotina ha questa card, con un dsi XL aggiornato alla 1.4.4 E.
Cosa posso metterci dentro per farla girare?
Ho anche un eventuale Dslite per fare eventuali aggiornamenti come ho fatto per le card del 3Ds.

Spero Tu possa aiutarmi.


Purtroppo ora quel team produce un nuovo modello (3d) e nella pagina dei download l'upgrade presente è solo per il nuovo modello .... pensa che non aggiornano più nemmeno il kernel per i modelli prodotti prima di marzo 2010 (credo il tuo) ...
Mi spiace, quella card non funzionerà sul dsi (sul lite si).
Mi sa che deve acquistare una nuova card, leggi QUI ([Only registered and activated users can see links]) (<-clicca)

Ciao :wel

fgvfhnhb
14-06-2012, 12:51
R4i-Gold 3DS sbloccata :) (dal sito ufficiale)

1anto
29-06-2012, 23:58
Ciao a tutti aiutooo non funziona piu il mio DSI con R4 dopo aver fatto per errore aggiornamento ds???????????????? ver 1.4.4E come posso venirne fuori . Grazie [Only registered and activated users can see links]

zagorex
30-06-2012, 14:41
Ciao a tutti aiutooo non funziona piu il mio DSI con R4 dopo aver fatto per errore aggiornamento ds???????????????? ver 1.4.4E come posso venirne fuori . Grazie [Only registered and activated users can see links]

Ti ho spostato nel topic corretto. :)
Controlla nel primo post o sul sito ufficiale se c'è un aggiornamento firmware per la tua R4.
Esistono ennemila cloni con R4 nel nome, o dai più info o posti una foto se vuoi un aiuto maggiore ....

Se esiste dovrai prima aggiornarla da un'altra console e poi tornerà a funzionare sul tuo dsi.

Ciao :wel

pablonik79
02-07-2012, 17:49
ciao a tutti ho una dsi xl con r4i sdhc 1.4.3 , e non funzionava più niente (premetto che l'ho regalata a mia nipote) per errore ho aggiornato alla 1.4.4 , stranamente da qunto ho letto stava aggiornando il kernel con la stessa consolle v1.4.4, ma non contento si era bloccata l'installazione ho riavviato tutto e dal quel momento mi appare l'icona della spada cpme nel post sopra e subito dopo una schermata nera come posso risolvere?

zagorex
02-07-2012, 19:20
ciao a tutti ho una dsi xl con r4i sdhc 1.4.3 , e non funzionava più niente (premetto che l'ho regalata a mia nipote) per errore ho aggiornato alla 1.4.4 , stranamente da qunto ho letto stava aggiornando il kernel con la stessa consolle v1.4.4, ma non contento si era bloccata l'installazione ho riavviato tutto e dal quel momento mi appare l'icona della spada cpme nel post sopra e subito dopo una schermata nera come posso risolvere?

Mai, mai, mai spegnere la console mentre è in corso un aggiornamento firmware di una flash card. Al 99,99% l'hai fritta. Se non riesci ad arrivare al menu (con il kernel messo sulla microSD), nemmeno da una console sulla quale dovrebbe funzionare (ad esempio un dslite) non c'è nulla da fare: l'hai bruciata e devi acquistarne un'altra.
La tua poi al contrario di Acekard2i o ezVi, non ha modo di essere resuscitata.
Quindi, provala su un lite o su un dsi con FW al max 1.3; se arrivi al menu di selezione dei giochi, ripeti l'aggiornamento e questa volta attendi la fine.
Se continui ad avere lo schermo nero ... è andata

Ciao :wel

pablonik79
13-07-2012, 12:11
ciao zagorex ho seguito i tuoi consigli ma la scheda è andata, mi deve arrivare la nuova r4i sdhc v1.4.4, mi puoi spiegare passo passo come installare il kernel che scaricherò dal sito ufficiale. ti ricordo che la mia dsi xl è aggiornata al firmware 1.4.4, grazie per la disponibilità:wel

zagorex
13-07-2012, 12:38
ciao zagorex ho seguito i tuoi consigli ma la scheda è andata, mi deve arrivare la nuova r4i sdhc v1.4.4, mi puoi spiegare passo passo come installare il kernel che scaricherò dal sito ufficiale. ti ricordo che la mia dsi xl è aggiornata al firmware 1.4.4, grazie per la disponibilità:wel

Parli di questa ([Only registered and activated users can see links]) (<-clicca)?

Il kernel basta che lo scarichi e lo scompatti (con winrar o winzip) e poi lo copi sulla microSD.
Se è quella che ti ho indicato sopra eccoti passo la procedura:
1) L'ultima versione del kernel è la 1.59b che trovi anche QUI ([Only registered and activated users can see links]) (<-clicca)
2) scaricala e scompattala; dovresti avere una struttura come nello spoiler
[Only registered and activated users can see links]
Così come lo vedi nell'imagine sopra.
Ovviamente dentro ogni cartella ci saranno altri file e/o cartelle
3) copiala così come te l'ho scritta sulla root della microSD (quindi dentro nessuna cartella)
4) gioca

Se dovrai aggiornarla, la procedura è QUI ([Only registered and activated users can see links]) (<-clicca) ma dovrai usare un'altra console con Firmware minore di 1.4.4 per aggiornarla (mi raccomando non spegnere nulla mentre aggiorni).

Ciao :wel

grillop10
17-09-2012, 13:42
Ciao. Mio foglio ha aggiornato il DS Xl lite e da allora non va più La scheda che fino a ieri funzionava è quella che vi posto nella foto. E' possibile aggiornarla o devo comprarne un'altra?? Grazie mille per l'aiuto.


422486

zagorex
17-09-2012, 18:32
@grillop10
Aggiornamento firmware R4i3ds (r4i3ds.com) FW 1.4.4
[Only registered and activated users can see links]

Ti ho scaricato dal sito ufficiale della card (che conosci) il file e le istruzioni per l'upgrade.

Ovviamente devi aggiornare la scheda da una console nella quale la scheda riesce ad arrivare al menu (e quindi non sul dsiXL di tuo figlio che l'ha aggiornato).
Devi trove un altro dsi/dslite su cui fare l'aggiornamento (alla console non accadrà nulla), dopo l'aggiornamento, se tutto andrà bene, tornerà a funzionare sul dsiXL di tuo figlio.

Instruzioni

1.The TF card through the card reader connected to the computer,Download the latest corresponding kernel language.
2.Loading games kernel:The computer game files downloaded copy to the TF KaGen directory.
3. Open the game machine, Enter R4i3ds interface, press the "START" button to enter upgrade
interface. Choose "Firmware Update" icon. Then, choose the "A", upgrade will appear to be automatic
operation bar, After 100%, version upgrade was successful.
che tradotto:
1. collegare la microSD al pc e scaricare il kernel nella lingua desiderata (alla fine del post ho messo il link per scaricare l'italiano che ho preso dal sito e riuppato).
2. Carcare il kernel : scompattare l'archivio e copiare il contenuto sulla MicroSD.
3. Lanciare la cad, sull' interfaccia R4i3ds, premere il pulsante "START" per entrare nel menu l'aggiornamento. Selezionare l'icona "Firmware Update". Quindi, premere il tasto "A", l'aggiornamento partirà automaticamente; Una barra segnalerà l'andamento dell'aggiornamento e una volta arrivata al 100%, l' aggiornamento è riuscito (attendi che scriva Update finish. Please reboot - e riavvia la console).
Per le immagini apri lo spoiler
[Only registered and activated users can see links]

R4i3DS v4.3 - 10 Settembre 2012 ([Only registered and activated users can see links])

Ciao :wel

grillop10
18-09-2012, 09:24
Grazie mille provo e ti faccio sapere come è andata.#sisi

grillop10
29-09-2012, 21:23
Scusa se rispondo solo ora ma solo oggi sono riuscito a provare la R4 su un DS non aggiornato. Forse ho sbagliato qlcs perchè una volta inserita la R4 sono arrivato alla schermata con le 3 icone (pacman, note e chat per internderci). Poi però a me la schermata successiva non appare ma va direttamente al menù giochi. Sbaglio qlcs? Grazie anticipatamente per l'aiuto!!

apatrik
21-11-2012, 09:06
Un saluto a tutti
Ho avuto come tanti la malsana idea di aggiornare la nds xl di mia figlia, e ora ho deciso che è il caso di acquistarne una nuova. Ho visto in un negozio cinese questa 430141.
Ho letto che la migliore è la Acekard 2i ma non riesco a trovarla. Vorrei sapere se questa che ho trovato è altrettanto valida, e se non lo fosse sarei grato se mi forniste un sito dove acquistare la Acecard 2i per essere sicuro di non prendere una fake.
Un grazie immenso a tutti quelli che mettono a disposizione il proprio tempo per la comunità.
Saluti

Edit : ... Ho dimenticato di chiedere un'altra cosa molto importante: quando avrò un'altra scheda ( spero di riuscire ad acquistare una che supporti il fw 1.4.4E ), per inserire il kernel potrò usare la mia nds xl ( fw1.4.4E) oppure avrò comunque bisogno di una NDS con il vecchio firmware?
Ancora Grazie

zagorex
22-11-2012, 18:58
Un saluto a tutti
Ho avuto come tanti la malsana idea di aggiornare la nds xl di mia figlia, e ora ho deciso che è il caso di acquistarne una nuova. Ho visto in un negozio cinese questa
Ho letto che la migliore è la Acekard 2i ma non riesco a trovarla. Vorrei sapere se questa che ho trovato è altrettanto valida, e se non lo fosse sarei grato se mi forniste un sito dove acquistare la Acecard 2i per essere sicuro di non prendere una fake.
Un grazie immenso a tutti quelli che mettono a disposizione il proprio tempo per la comunità.
Saluti

Edit : ... Ho dimenticato di chiedere un'altra cosa molto importante: quando avrò un'altra scheda ( spero di riuscire ad acquistare una che supporti il fw 1.4.4E ), per inserire il kernel potrò usare la mia nds xl ( fw1.4.4E) oppure avrò comunque bisogno di una NDS con il vecchio firmware?
Ancora Grazie

1) se quella scheda, la dual core, ha la scritta "new" sull'adesivo (nel post che ti linko c'è una foto), aggiornala con il file e la procedura spiegata QUI ([Only registered and activated users can see links])(<-clicca).
Ovviamente insieme a quel file nella microSD dovrai mettere il kernel che trovi sul sito ufficiale o anche QUI da noi ([Only registered and activated users can see links]) (<-clicca e scorri il post #3), cerca "R4iItalianWhite 1.51 (Modello NEW) - 17 Ottobre 2012".
Ovviamente per aggiornarla devi poter arrivare al menu dal quale si lanciano i giochi per poter lanciare l'upgrade, quindi se sul tuo dsi è bloccata (errore schermo nero con richiesta di riavviare), devi trovare una console sulla quale questo sia possibile (dsi con FW più basso o dsLite - alle console non accadrà NULLA durante l'upgrade); durante l'upgrade non spegnere la console fino a quando non ha finito.
1b) Occhio che la procedura di upgrade ha sempre dei rischi (il brick della card), segui le istruzioni a video con calma e non spegnere mai la console. La card che vuoi aggiornare, te lo dico prima, è prodotta da un team che non testa a suffiicenza i suoi upgrade, i casi di brick sono stati tanti (ma anche tanti sono stati gli upgrade eseguiti con successo).

2) Il kenrel è un programmino (un insieme di file e cartelle) che si copiano sulla microSD da pc, l'aggiornamento del firmware interno invece è una procedura che nel 99,99% delle card va fatto utilizzando una console ;)

Ciao :wel

apatrik
22-11-2012, 23:20
Intanto grazie per la tua disponibilità!#;)
La scheda la devo ancora acquistare e farò caso alla scritta "new" come mi hai fatto notare.
Avrei la possibilità di acquistare anche una r4i gold pro, che a quanto ne ho capito dovrebbe funzionare con il fw 1.4.4e, confermi?
430528 430529

oppure
430530 430531

quale mi consigli delle tre?
Grazie ancora

zagorex
22-11-2012, 23:37
Si, aggiornandole vanno tutte (non è detto che ti arrivino già pronte).
Comunque se vai sui siti ufficiali puoi controllare se hanno le patch (normalmente se vanno sul 3ds hanno già la patch per 1.4.4 dentro)

Quale ti consiglio? nessuna delle tre che hai postato
Una (quella .cc) è stata ormai abbandonata dal team per altri 3 modelli, le altre 2 sono prodotte da quelle che per me è uno dei peggiori team presenti (tra quelli noti).

Il consiglio è sempre lo stesso: Acekard 2i (visto che parli di dsi) o Supercard ds two ... perchè alla fine oltre che partire, una card deve anche far girare i giochi in maniera decente ... e le due che vi consigliamo hanno i migliori kernel ... da cui deriva la migliore compatibilità ;)

Ciao :wel

apatrik
22-11-2012, 23:59
Perfetto!
allora non le acquisterò anche se i negozi che le vendono sono vicini, per la acekard ho trovato un sito online che la vende a 17 euro se non erro.
Io vivo a roma, se qualcuno avesse indirizzi fisici o link ... vi sarei molto grato se mi aiutaste ad acquistare questa Acekard 2i.. grazie
altrimenti acquisterò dal sito online.
Grazie ancora

zagorex
23-11-2012, 00:13
Perfetto!
allora non le acquisterò anche se i negozi che le vendono sono vicini, per la acekard ho trovato un sito online che la vende a 17 euro se non erro.
Io vivo a roma, se qualcuno avesse indirizzi fisici o link ... vi sarei molto grato se mi aiutaste ad acquistare questa Acekard 2i.. grazie
altrimenti acquisterò dal sito online.
Grazie ancora
Quello che chiedi per regolamento non è possibile dirtelo (che poi anche volendo non saprei dove indirizzarti visto che in italian non ci sono più rivenditori acekard ufficiali).

Il consiglio che diamo sempre per evitare cloni/fregature/tasse doganali, è andare sul sito ufficiale (googola, quello vero finisce per .com), andare in RESELLER (rivenditori ufficiali) e cercare lì tra gli europei quello che ti tratta meglio ... troverai siti con nome italia in mezzo, ma sono cinesi.
Ciao :wel

apatrik
23-11-2012, 00:17
Ok !
sei stato di grande aiuto.

A presto


edit: ho fatto qualche cavolata? perchè mi avete cancellato il post? ...